network folders going offline produce repeated error sounds

Q & A for the old 2X Explorer file manager. For other topics, please use the corresponding forum.

Moderators: fgagnon, nikos, Site Mods

Post Reply
kev
Bronze Member
Bronze Member
Posts: 110
Joined: 2003 Jun 16, 18:54

network folders going offline produce repeated error sounds

Post by kev » 2003 Oct 20, 19:00

hi nikos, i have been meaning to mention this for a while but never got round to it... and sorry if it has been mentioned before. in x2 if i am browsing a network folder, and then that folder is taken offline (i.e the machine it's on is shut down or unplugged) then i get repeated error messages that creep diagonally downwards to the bottom right of the screen and produce that windows error sound again and again... i have to kill x2 in the task manager to stop it.

no big deal, just a tiny wee annoyance, i thought u might want to know! thanks for all ur great work

User avatar
JRz
Gold Member
Gold Member
Posts: 560
Joined: 2003 Jun 10, 23:19
Location: NL

Post by JRz » 2003 Oct 20, 22:36

Can confirm this. It seems that X2 is hampered by its bulldog style approach and keeps trying to access the (lost) network drive.

Would be nice if you could fix this one Nikos!

Kev - if you hit the OK button in the dialogs that appear - be persistent though! - you might be able to stop this behaviour and clean up the dialogs without rebooting. I have done that a few times now. Never had to kill X2 for this. Give it a try (until Nikos has saved us again :D )
Dumb questions are the ones that are never asked :turn:

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2003 Oct 21, 12:21

surely this is fixed already in .47 !?

kev
Bronze Member
Bronze Member
Posts: 110
Joined: 2003 Jun 16, 18:54

Post by kev » 2003 Oct 21, 12:49

god i feel stupid.... looks like i chose my time well...

sorry nikos!

User avatar
JRz
Gold Member
Gold Member
Posts: 560
Joined: 2003 Jun 10, 23:19
Location: NL

Post by JRz » 2003 Oct 21, 15:50

nikos wrote:surely this is fixed already in .47 !?
Hmmm, now you mention it. Didn't have any trouble lately... I'll go back into my corner now :oops:

Jan.
Dumb questions are the ones that are never asked :turn:

Post Reply