x2 - Ctrl-Space

Q & A for the old 2X Explorer file manager. For other topics, please use the corresponding forum.

Moderators: fgagnon, nikos, Site Mods

Post Reply
User avatar
jimspoon
Bronze Member
Bronze Member
Posts: 104
Joined: 2002 Aug 22, 00:02

x2 - Ctrl-Space

Post by jimspoon » 2003 Oct 28, 17:26

Ctrl-Space isn't working for selecting non-contiguous files. I just get a ding from my speaker. Tried Ctrl-Ins too, doesn't work either. Can we still do this with the keyboard? Seems like it was working in earlier versions of x2, too bad I deleted earlier versions, I could have tested!

User avatar
nikos
Site Admin
Site Admin
Posts: 14943
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2003 Oct 28, 17:39

plain space does the same job
INS moves down too

User avatar
jimspoon
Bronze Member
Bronze Member
Posts: 104
Joined: 2002 Aug 22, 00:02

Post by jimspoon » 2003 Oct 28, 20:04

Ah ok. I'm used to keeping Ctrl depressed so long as I'm making a selection of non-contiguous files. Now I have to release the Ctrl key to press the space key to select a non-contiguous file, and then press Ctrl again to move to the next file - otherwise I lose the selection when I move the cursor! Sort of tricky.

Guess it's time to turn on Sticky Mode and get used to it!

User avatar
nikos
Site Admin
Site Admin
Posts: 14943
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2003 Oct 29, 08:05

yes, i also find convenient temporarily turning on the sticky mode during tricky selections, turning it off afterwards

Post Reply