Startup

Q & A for the old 2X Explorer file manager. For other topics, please use the corresponding forum.

Moderators: fgagnon, nikos, Site Mods

Post Reply
pentomino
New Member
Posts: 4
Joined: 2002 Feb 22, 20:49

Post by pentomino » 2002 Feb 22, 20:57

How can I get 2xExplorer to come up maximized i.e. full window

Thanks

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2002 Feb 23, 14:24

that would be FAQ# 9 then :)

pentomino
New Member
Posts: 4
Joined: 2002 Feb 22, 20:49

Post by pentomino » 2002 Feb 23, 18:26

FQA 9 is good for win98.. I am running Win XP and there is no run drop down list on on any of the tabs that show when you right click on the desktop icon.

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2002 Feb 24, 11:54

ok, let's clarify this

I didn't mean to right click on the desktop icon itself.

Create a shortcut to 2x on your desktop (or wherever you find convenient) and right click on <i>that</i>. From the context menu select <b>Properties</b>. Look for the <b>shortcut</b> tab and there you'll find a <b>run</b> box whose default value is <i>Normal window</i>. You need to change that to maximized.

I have never used XP, so perhaps the names of the boxes/tabs will be different, but i'm sure you'll find a box whose contents are <i>Normal window</i>; that's the box you need to change

pentomino
New Member
Posts: 4
Joined: 2002 Feb 22, 20:49

Post by pentomino » 2002 Feb 24, 14:12

Nikos

I do not recall how I made the icon on my desktop, but when I right click on it, I do not have a "shortcut" tab. I deleted the icon, and created a new one and made sure that when I draged the icon to the desktop.. I picked the "create shortcut" option. Now I get the "shortcut tab" and the pull
down RUN menu and can pick the maximum option.   Thanks for your help.

Post Reply