windows 8.1

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
User avatar
nikos
Site Admin
Site Admin
Posts: 14713
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

windows 8.1

Post by nikos » 2013 Aug 13, 04:57

has anyone tried the windows 8.1 preview with xplorer2?

Tuxman
Platinum Member
Platinum Member
Posts: 1493
Joined: 2009 Aug 19, 07:49

Re: windows 8.1

Post by Tuxman » 2013 Aug 13, 13:44

Planning to test the final. ;)
Tux. ; tuxproject.de ; Windows 10 x64
registered xplorer² pro user since Oct 2009, ultimated in Mar 2012

User avatar
snakebyte
Gold Member
Gold Member
Posts: 430
Joined: 2003 May 07, 07:14
Location: Seattle
Contact:

Re: windows 8.1

Post by snakebyte » 2013 Aug 16, 00:55

Works great! Is there any particular feature you want me to test out?
Help! I'm an AI running around in someone's universe simulator.

User avatar
nikos
Site Admin
Site Admin
Posts: 14713
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: windows 8.1

Post by nikos » 2013 Aug 16, 04:51

I had a couple of guys writing in saying that it doesn't work at all, so I guess it isn't that bad after all :)

scio
Member
Member
Posts: 10
Joined: 2012 Dec 04, 05:00

Re: windows 8.1

Post by scio » 2013 Aug 20, 03:21

I have been trying out Windows 8.1. No real problems with the use of Xplorer2, until I changed the DPI settings with 8.1's new window scaling option, to allow scaling of fonts for high resolution devices. At the "smaller" setting(default), Xplorer2 looks fine, but when taken medium, which finally stops me from squinting to read whats on the screen, Xplorer2 renders the fonts in both the menu and in the UI fuzzy. There are a few other applications I have this problem with, which don't scale well with the DPI adjustment. Chrome is probably the biggest offender. I don't know if this is something that can be addressed or something I will just have to live with.

scio
Member
Member
Posts: 10
Joined: 2012 Dec 04, 05:00

Re: windows 8.1

Post by scio » 2013 Aug 20, 03:36

Found a quick fix: select shortcut options, go to the compatibility tab and select “Disable display scaling on high DPI settings”. This at least takes out the fuzzy fonts.

Post Reply