explorer replacement question on 2.5

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
JonBoy
Member
Member
Posts: 43
Joined: 2008 May 21, 12:48

explorer replacement question on 2.5

Post by JonBoy » 2014 Apr 21, 14:59

Is it possible when typing a path in the run window, that x2 opens the location in the instance already running (instead of creating a new instance of x2)? Just wanted to know if that was possible.. Thanks.

User avatar
nikos
Site Admin
Site Admin
Posts: 14673
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: explorer replacement question on 2.5

Post by nikos » 2014 Apr 21, 15:01

see the singlewindow advanced option mentioned here
www.zabkat.com/blog/replace-explorer-2.5.htm

JonBoy
Member
Member
Posts: 43
Joined: 2008 May 21, 12:48

Re: explorer replacement question on 2.5

Post by JonBoy » 2014 Apr 21, 15:11

Roger Nikos. Opens in a sep window now.

When using this method, I get an error "There was a problem sending the command to the program".

User avatar
nikos
Site Admin
Site Admin
Posts: 14673
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: explorer replacement question on 2.5

Post by nikos » 2014 Apr 21, 17:43

what is your windows version?
anybody else seeing this?

JonBoy
Member
Member
Posts: 43
Joined: 2008 May 21, 12:48

Re: explorer replacement question on 2.5

Post by JonBoy » 2014 Apr 22, 13:17

I figured out what I did wrong. I had installed ultimate x64 instead of pro x64. Upon installing the correct version on my box for the reg key, the "There was a problem sending the command to the program." errors stopped. The same type of error was displayed when attempting to open items in the control panel...... user error with wrong install.

BRX
Silver Member
Silver Member
Posts: 284
Joined: 2002 Feb 08, 12:12

Re: explorer replacement question on 2.5

Post by BRX » 2014 Apr 22, 15:15

nikos wrote:what is your windows version?
anybody else seeing this?
Yes, me. Windows 8.1 x64 using the ultimate x64 version.

User avatar
nikos
Site Admin
Site Admin
Posts: 14673
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: explorer replacement question on 2.5

Post by nikos » 2014 Apr 22, 15:41

try an uninstall then reinstall and see if it helps like it did for JonBoy

Post Reply