anybody using firefox?

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
User avatar
nikos
Site Admin
Site Admin
Posts: 14645
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

anybody using firefox?

Post by nikos » 2017 Dec 08, 18:15

if you are using firefox for browsing the internets, can you do a quick check for me?
browse the download page http://zabkat.com/x2down.htm
does it show any funny "virus" messages for you?
thanks

Gandolf
Gold Member
Gold Member
Posts: 354
Joined: 2004 Jun 12, 10:47

Re: anybody using firefox?

Post by Gandolf » 2017 Dec 08, 18:44

Checked with Firefox 57.0.2 (64-bit). No messages.
Also checked with I.E. 11.0.9600.18838 and Maxthon 5.1.0.4000. No problems.

Brig
Silver Member
Silver Member
Posts: 212
Joined: 2002 Aug 05, 16:01
Location: Michigan

Re: anybody using firefox?

Post by Brig » 2017 Dec 08, 20:53

Works fine for me, no messages. 57.0.2 64-bit.

Tuxman
Platinum Member
Platinum Member
Posts: 1491
Joined: 2009 Aug 19, 07:49

Re: anybody using firefox?

Post by Tuxman » 2017 Dec 08, 21:39

Looks like the virus is only with you.
Tux. ; tuxproject.de ; Windows 10 x64
registered xplorer² pro user since Oct 2009, ultimated in Mar 2012

User avatar
nikos
Site Admin
Site Admin
Posts: 14645
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: anybody using firefox?

Post by nikos » 2017 Dec 09, 08:10

it's not me, I use IE
a customer is having a weird experience, that's all, but it looks like it is isolated

Post Reply