Funny characters when installing xplorer2

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
sanferno
Silver Member
Silver Member
Posts: 278
Joined: 2013 Nov 30, 18:40

Funny characters when installing xplorer2

Post by sanferno » 2020 Oct 28, 20:09

Hi,

I'm just curious about something, hopefully someone could clarify.

Under "Region Setting/Change system locale", there is a "Beta: Use Unicode UTF-8 for worldwide language support" option that, once it's enabled, causes xplorer"2" to be seen as in the shown below.

https://ibb.co/DDHjZ3D

https://ibb.co/GWsdnCm

User avatar
nikos
Site Admin
Site Admin
Posts: 14767
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: Funny characters when installing xplorer2

Post by nikos » 2020 Oct 29, 04:41

probably the problem is that the installer is ansi. But where did you find this beta option?

sanferno
Silver Member
Silver Member
Posts: 278
Joined: 2013 Nov 30, 18:40

Re: Funny characters when installing xplorer2

Post by sanferno » 2020 Oct 29, 09:58

You will find it In Control Panel / Region / Administrative / Change system locale

User avatar
nikos
Site Admin
Site Admin
Posts: 14767
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: Funny characters when installing xplorer2

Post by nikos » 2021 Jan 05, 07:23

what a bag of worms this "beta" option is!
it completely wrecks ansi programs (what it's supposed to fix!) and even Unicode programs like xplorer2 professional can crash.
As for the question marks in the installer, we're going to have to live with them :shrug:

Post Reply