hmmm . . . [new user]

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
marples
New Member
Posts: 5
Joined: 2004 Dec 25, 06:51

hmmm . . . [new user]

Post by marples » 2004 Dec 25, 06:59

I'm a new registered user.  The only user on several machines.  On one machine in particular, when I try to open a file, nothing happens.

OS:  W2000Pro.  Applications are OfficeXP.
Files in question are on a thumb drive.
I'm stumped.  Neither double-click nor "open" on the context-sensitive menu does a thing.  I have to go out to the app and do a file open.

Any help appreciated, and Merry Christmas.

User avatar
mimeryme
Bronze Member
Bronze Member
Posts: 107
Joined: 2003 Apr 29, 18:38
Location: Brooklyn
Contact:

Post by mimeryme » 2004 Dec 25, 07:34

Can you open these files just fine when they're not on the thumbdrive?  What is the bolded menu item when you right-click on the item?

marples
New Member
Posts: 5
Joined: 2004 Dec 25, 06:51

opening files

Post by marples » 2004 Dec 25, 17:25

I moved a doc file to my c drive; it opened nicely.  But xplorer also opened the doc file from the thumb drive.  The problem seems confined to xls files.  I moved an Excel file to the c drive.  Xplorer failed to open it.  Very strange.

The default option on right click is "open".

Thanks for your reply.  --editormike

User avatar
nikos
Site Admin
Site Admin
Posts: 14861
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2004 Dec 26, 10:45

please download this debug version and run it as mentioned in the readme file: www.ps.ic.ac.uk/~umeca74/dbmon.zip
then pay attention what x2 writes when it fails to open the document and let me know
thanks

Post Reply