Page 1 of 1

Can't install

Posted: 2005 Jun 10, 11:17
by weigheyeman
I can't install the latest version downloaded today.
I am running [Unicode]. In the installer, when I selected install (with all default settings) and the install about 10% done I got the message:

Error opening file for writing C:\Program Files\zabkat\xplorer2_2\xplorer2_UC.exe

Tried it several times with same result.
Am I doing something silly?


Posted: 2005 Jun 10, 11:27
by fgagnon
On my XP sp1 machine, I got the same error when installing it on top of recently-updated v1.3.0.0.
... but the install continued successfully after I clicked "Ignore".

Yet with my XP sp2 machine, I got no error going from 1300 to 1301.

Posted: 2005 Jun 10, 11:29
by profess
Firstly, ensure Xplorer2 is closed before you try to install the new version.

Try to install it again.

This may have been the problem.

Or, you could try installing to a different directory, i.e.
C:\program files\zabkat\xplorer22\

See if that works.


Posted: 2005 Jun 10, 12:20
by weigheyeman
Thanks guys - I'm sorted now.
It helps if you don't launch the installation from xplorer2!
See, I was doing something silly.