file and folder selection ding noise

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
dazormiq
New Member
Posts: 2
Joined: 2007 Apr 09, 16:33

file and folder selection ding noise

Post by dazormiq » 2007 Apr 09, 16:37

I really hope I am just missing an option somewhere, but everytime I click on anything (be it a file or folder) I get this stupid ding noise.  I already turned off beep on warning s and errors, but it did not effect it.  Is there another spot I can turn off sounds?  

This is running on Vista Enterprise edition.

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2007 Apr 10, 10:05

this is for xplorer2, right? A very small minority of people have reported this and I'm looking into it. Can you please download & install the free lite version and let me know if that beeps too?
thanks

dazormiq
New Member
Posts: 2
Joined: 2007 Apr 09, 16:33

Post by dazormiq » 2007 Apr 10, 11:58

Yes this is for xplorer2.  I downloaded and installed lite and it does not make the noise.  

It's always nice to find that I am one of the thousands that find an issue :)

Thanks for a very cool product.

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2007 Apr 10, 12:14

you are the third person to report this, although arguably more people may have experienced the racketeering noise :)

sadly i cannot reproduce it so it's hard to troubleshoot. Would you do me a favor and try this debug version too?
www.zabkat.com/dbmon.zip

(click ignore in case you get assertion errors)
thanks

also please close the quickviewer and tree and everything else (toolbars statusbar...) and go into single pane and list view mode without tooltips to see if we can make it shut up!

ps try this recommended solution (& make sure it doesn't disable the sounds on your PC altogether!)
http://episteme.arstechnica.com/eve/for ... 5005114831

JimDandy
New Member
Posts: 1
Joined: 2007 Apr 27, 14:32

Post by JimDandy » 2007 Apr 27, 14:36

FYI, I've had this same problem and fixed it only by disabling beep.sys AND turning off all Windows sounds. Also had this problem with Xnews newsreader in Vista. Turning off the tree and preview in xplorer2 did not fix the problem. Thanks.

User avatar
nikos
Site Admin
Site Admin
Posts: 14942
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2007 Apr 27, 15:21

but if you disable all the sounds it's not a feasible solution!

Post Reply