Explorer2Pro died

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
tenrainbow
New Member
Posts: 7
Joined: 2005 Nov 19, 06:33

Explorer2Pro died

Post by tenrainbow » 2008 Apr 23, 08:27

Hi,
Suddenly,after years of use, Explorer2 Pro won't start
but stalls at the second Tip screen. "Not Responding".
Uninstalled, re-installed, Uninstalled, cleaned registry,
installed latest version.

Windows XPSP2; 3GB DDR-SDram Memory, 4GB Paging file
and4GB free space on C: partition. AVG up to date  Defragged.

Had to go back to Windows Explorer which is OK.

Any suggestions?.

Eric

User avatar
nikos
Site Admin
Site Admin
Posts: 14647
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Post by nikos » 2008 Apr 23, 08:29

could it be reading some folder? try starting it with these command line arguments:

Code: Select all

/T /1 c:\

tenrainbow
New Member
Posts: 7
Joined: 2005 Nov 19, 06:33

Explorer2Pro died

Post by tenrainbow » 2008 Apr 23, 23:30

nikos wrote:could it be reading some folder? try starting it with these command line arguments:

Code: Select all

/T /1 c:\
No; error message Windows can't find xplorer2_UC.exe.
Reinstalled to C:\ with same results. Tried sfc didn't show a problem.
I will wait for more suggestions before doing a repair install of windows.

User avatar
snakebyte
Gold Member
Gold Member
Posts: 430
Joined: 2003 May 07, 07:14
Location: Seattle
Contact:

Post by snakebyte » 2008 Apr 24, 00:39

Try launching X2 directly from its default install location (C:\Program Files\zabkat\xplorer2\xplorer2_UC.exe) instead of its shortcut.
Help! I'm an AI running around in someone's universe simulator.

tenrainbow
New Member
Posts: 7
Joined: 2005 Nov 19, 06:33

Explorer2Pro died

Post by tenrainbow » 2008 Apr 24, 02:14

snakebyte wrote:Try launching X2 directly from its default install location (C:\Program Files\zabkat\xplorer2\xplorer2_UC.exe) instead of its shortcut.
Thanks but that didn't work. However problem fixed. As Nicos
surmised it was sticking on a file; in AVG's Virus Vault from about
a month back.

Deleted and everything back to normal.

Post Reply