searchFromFolder not being used by shortcut

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
User avatar
pschroeter
Silver Member
Silver Member
Posts: 241
Joined: 2007 Jan 27, 00:46

searchFromFolder not being used by shortcut

Post by pschroeter » 2019 May 30, 14:46

"C:\Program Files\zabkat\xplorer2\xplorer2_64.exe" /F:1 /L:"C:\Users\Paul Schroeter\Documents\Microsoft Word Documents"

I can’t figure out why this shortcut Target starts an xplorer² scrap pane with “Find files” like I want, but won’t remember “searchFromFolder”. I usually have xplorer² already running when I run it, if that effects anything. The idea is I run this shortcut while using Word 2013.

User avatar
nikos
Site Admin
Site Admin
Posts: 14355
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: searchFromFolder not being used by shortcut

Post by nikos » 2019 May 31, 07:28

try putting the opening quote before the /L
"/L:bla"

User avatar
pschroeter
Silver Member
Silver Member
Posts: 241
Joined: 2007 Jan 27, 00:46

Re: searchFromFolder not being used by shortcut

Post by pschroeter » 2019 Jun 01, 20:47

nikos wrote:
2019 May 31, 07:28
try putting the opening quote before the /L
"/L:bla"
Thank you that works. I played around with the format for several minutes and wonder how I would have know to try this.

I now wonder if there is (or could be) a startup switch that starts the Find file dialog clean with Addition Rules cleared and the cursor in an empty Name: box.

User avatar
nikos
Site Admin
Site Admin
Posts: 14355
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: searchFromFolder not being used by shortcut

Post by nikos » 2019 Jun 02, 03:48

see the /B command line switch that can run a saved macro to do these dialog changes every time you start xplorer2

Post Reply