Gridline in Detail mode setting does not save

Discussion & Support for xplorer² professional

Moderators: fgagnon, nikos, Site Mods

Post Reply
sha.s
New Member
Posts: 5
Joined: 2018 Feb 13, 13:52

Gridline in Detail mode setting does not save

Post by sha.s » 2019 Nov 06, 20:12

I am using Ultimate v4.3, and I have dark mode turned on through Advanced Options.

I found the gridlines to be distracting in dark mode so decided to turn it off. Under Options, Windows tab, I unchecked the 'Grid lines in detailed mode' setting in dual mode, and subsequently did a 'Save Settings Now'. The gridlines are no longer visible. I save the layout.

However, when I re-open xplorer2, the right pane and its associated 3 tabs had no gridlines, whereas the left pane and its associated 4 tabs showed gridlines.

Anyone else seeing similar behavior?

Regards,
Sha

User avatar
nikos
Site Admin
Site Admin
Posts: 14458
Joined: 2002 Feb 07, 15:57
Location: UK
Contact:

Re: Gridline in Detail mode setting does not save

Post by nikos » 2019 Nov 07, 05:54

perhaps you have the "per tab settings" option enabled? Check your advanced options. Also keep in mind that gridlines and such options are tweakable per pane separately, so you must do the active panes both left and right then save the settings

sha.s
New Member
Posts: 5
Joined: 2018 Feb 13, 13:52

Re: Gridline in Detail mode setting does not save

Post by sha.s » 2019 Nov 07, 13:26

Your suggestion worked. I checked/unchecked the setting to both the left and right panes, and saved settings. No more gridlines!

Thank you!

Sha

Post Reply